Installation Error

Started by Celine, Apr 30, 2022, 11:39 am

Previous topic - Next topic


Apr 30, 2022, 11:39 am Last Edit: Apr 30, 2022, 11:41 am by Celine
Hi all,

I have installed SWGAide for SWGEmu -> Finalizer Server.

However, I don't see any characters in the Main Tab, after installation on Windows 10. I can run SWGAIDE, but it does not show my characters.

I was able to connecto to my forum account in the SWGAide Settings.

Any ideas why no characters are shown? I also started the tool as Administator, still no characters visible.

All I see is: "SWG Install #1" but no characters below it.

I also tried to "Savemail" for both of my characters and it did work, still I'm not able to see my characters.


Hi All

Bumping this thread - I have the same issue but on the SWG Legends server.

The logs do not show any errors when SWGAide-Unity is run (linux) so I am a bit lost.

Any help gratefully appreciated. Thank you.


Hi All

By way of update I seem to have fixed the issue at my end by manually downloading the various xml files from the /pub/exports locations indicated in the code from and putting them in the "crafting" sub-directory.

So at least for my issue the actual issue was that SWGAide-Unity was not properly downloading the resources to the crafting sub-directory. My logs showed numerous instances of "SWGCraftCache:updateLocally: replace failed: <various names>.xml".

Unfortunately no indication as to why this was happening.